Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.

I have a problem, I use windows server 2003 r2, have 2 Internet Card Properties (internet card)> Advanced tab> just "Windows Firewall" display but ICS is not display

Help me, i need ICS

share|improve this question

closed as not a real question by EEAA, Greg Askew, joeqwerty, John Gardeniers, EightBitTony Nov 23 '12 at 14:20

It's difficult to tell what is being asked here. This question is ambiguous, vague, incomplete, overly broad, or rhetorical and cannot be reasonably answered in its current form. For help clarifying this question so that it can be reopened, visit the help center.If this question can be reworded to fit the rules in the help center, please edit the question.

1 Answer 1

Internet Connection Sharing (ICS) is for consumer/client systems, not for Windows Server OS. You need to use the Routing and Remote Access Service (RRAS) features in Windows Server. Please refer to this Microsoft KB article for detailed information on setting up RRASS for your version of Windows: http://support.microsoft.com/kb/816581

It sounds like you will only need to worry about the Routing and can skip the parts about the VPN (PPTP) Remote Access. But Routing with NAT is the equivalent of ICS.

There might be some limitation on the types of network interfaces that are supported in Windows 2003 and 2003R2. Specifically I remember there were challenges in setting up wireless (WiFi/GSM/3G) type NICs.

Good luck.

share|improve this answer
    
i trying NAT between network and internet but IP address Internet card not changes because Mail server ( MDeamon ) running. When i enable Lan card and NAT config then Client connect to server not found my domain and just connect to internet with DNS 8.8.8.8 ....i try config ISA 2004 and ISA give to me IP address 169.254.0.0 - 169.254.255.255 and Lan card config ip address is 169.254.0.1, CLient ip address 169.254.0.2 and client connect to Lan card but not connecting to internet, i think DNS wrong but i changes, changes changes,...but it not connecting to internet, just ping to Lan card - it ok –  cuongtran Nov 23 '12 at 15:47

Not the answer you're looking for? Browse other questions tagged or ask your own question.