Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.

For some reason, my website sudhir.in (with or without www) doesn't load in the browser.

Ping shows :

~$ ping sudhir.in
PING sudhir.in (209.217.227.45) 56(84) bytes of data.
64 bytes from static-45-227-217-209.nocdirect.com (209.217.227.45): icmp_req=1 ttl=45 time=237 ms

FTP works as I am able to log in.

AKS INFO is my hosting provider.

I asked them, he said all other sites on the same server and from same domain hosting provider are working. Please check from your end.

I'm not sure what I should be checking for. Any ideas ?

share|improve this question

closed as not constructive by EEAA, SvW, Jay, Michael Hampton, mailq Nov 23 '12 at 20:27

As it currently stands, this question is not a good fit for our Q&A format. We expect answers to be supported by facts, references, or expertise, but this question will likely solicit debate, arguments, polling, or extended discussion. If you feel that this question can be improved and possibly reopened, visit the help center for guidance.If this question can be reworded to fit the rules in the help center, please edit the question.

    
Restart the web service? –  joeqwerty Nov 23 '12 at 18:13
    
This is on a shared hosting server. All my other sites on the same server are up fine. –  Sudhir Gattawar Nov 23 '12 at 18:14
2  
I guess you or someone else deleted your files (at least index.html or the equivalent), as the server answers with a 404. Can you see your files at the expected location when you login via FTP? –  SvW Nov 23 '12 at 18:17
    
Your web server is throwing an HTTP 404. Good bet your web server is not setup correctly. Check your error logs. See what it says and post the log here. –  ablackhat Nov 23 '12 at 18:18
2  
As this is shared hosting there is probably very little we can do to help - we generally expect people here to be managing their own servers. –  Iain Nov 23 '12 at 18:49

1 Answer 1

Your web server is not down, it just has been defaced. It has probably be hacked or someone of your team delete the font page.

So, just connect to your site via FTP and see what is still here. The index.html file seems to be empty, just copy any backup of your site and it'll be back.

Be carefull you got some security issue on your website which should warn you.

The uri /cgi-sys/guestbook.cgi & /_vti_bin/shtml.exelooks like weak point to me, look at it very carefully...

share|improve this answer

Not the answer you're looking for? Browse other questions tagged or ask your own question.