Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.

Possible Duplicate:
How does IPv4 Subnetting Work?

My computer is on a domain netowrk (joined as domain member) with IP of: 192.168.0.x (DHCP from the DC.

I am trying to RDP to a computer which is on the same LAN, but under a different IP sub net: 192.168.3.x

Both computers have netmask of 255.255.255.0 (one is static - in the workgroup - while the other is from the DHCP)

*on the snapshot: left is the Workgroup client. Right side is the domain.

enter image description here

  • the domain assigned values are:

enter image description here

Can I RDP to the Workgroup computer with these settings? I feel I need to change the DC values, but prefer not to do it, as I want to keep access to the clients to minimum.

share|improve this question

marked as duplicate by Brent Pabst, RobM, Skyhawk, voretaq7 Nov 27 '12 at 19:12

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

    
This is almost certainly nothing to do with RDP. Can those two systems communicate at a basic TCP/IP level. If the answer is "no" then stop worrying about whether or not RDP will work because that issue isn't even in the game until the answer to the TCP/IP question is "yes". –  RobM Nov 27 '12 at 14:38
    
You are correct - the router was missing a rule. All is working now –  Saariko Nov 27 '12 at 15:14
add comment

2 Answers

up vote 2 down vote accepted

This is a routing problem. You should talk with you System Administrator. Anyway, If you are the admin there, just add the router on your GW OR add an ip alias, from the ip class where you want to connect (192.168.3.x), to your workstation.

share|improve this answer
add comment

One thing to note is that without a default gateway, as shown in the left most SS, network traffic will not be able to travel beyond the host's subnet. This means that you will not get any response from the "workgroup-client" as the networkconfiguration is now. But as previous poster sais, this is a routing problem.

share|improve this answer
add comment

Not the answer you're looking for? Browse other questions tagged or ask your own question.