Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.

I have a question regarding the Room Mailbox. I have created a Room Mailbox, but when I create an entry in my calender and send it to the mailbox, the entry is created but the content is not shown! when I created an entry in Room calender, the content is shown but the organizer is missed.

Anyone any idea?

Regards

share|improve this question
add comment

2 Answers 2

up vote 2 down vote accepted

Room Mailboxes, by default, strip out the content, attachments and the subject. To change this, open the Exchange admin console and go to Recipient Configuration -> Mailbox, open the room mailbox, and switch to the Resource Information tab.

enter image description here

Also, when you enter your meeting directly on to the calendar (instead of sending a meeting request), you are acting as that room mailbox. Therefore, the organizer is the room mailbox.

share|improve this answer
    
Thank you very much for your answer. On my Exchange server first 4 options were unchecked. But wondering how come the content is not shown. –  user1847609 Nov 27 '12 at 14:59
    
Those options affect meeting requests AS THEY ARE SUBMITTED. So unchecking those boxes will not bring back missing details. This will only affect meetings going forward. –  longneck Nov 27 '12 at 15:57
add comment

It sounds like you do not have permissions set on the Room Mailbox to display the events on it's calendar to other users. You have to change the calendar permissions in Exchange to allow the system to show the details of the event to other users.

This post will give you a pretty good idea about how to go about displaying more details to other users in the organization.

share|improve this answer
    
It is actually set to show the full details. But when the notification Email is sent, it is all blank and also when I click on the new meeting it does not display the content. –  user1847609 Nov 27 '12 at 14:52
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.