Take the 2-minute tour ×
Server Fault is a question and answer site for system and network administrators. It's 100% free, no registration required.

I am trying to install SQL server 2012 on a VMware with Microsoft Server 2008 R2. But it gives me an Error indicating your operating system does not meet the minimum requirement for SQL server 2012.

I need some help on this please.

share|improve this question

2 Answers 2

up vote 1 down vote accepted

I believe that you'll need the most recent service pack installed on the OS.

share|improve this answer
    
I updated my windows and I think I have the latest Service Pack installed. –  user1847609 Nov 27 '12 at 16:59
    
I run windows update and it seems last time it has not picked up the latest SP1. Now all is good and working. Thanks for your help. –  user1847609 Nov 28 '12 at 10:50

Microsoft provides minimum hardware and software requirements for SQL Server 2012 here.

I think that most likely things to be missing are .Net 4.0 (which should be installed for you unless you are trying to install SQL Server Express) and PowerShell 2.0 (ensure that the PowerShell feature is enabled, Microsoft provides guidance here)

share|improve this answer
    
I already installed .Net 4.0, but cannot run sconfig, indicating windows cannot find it. –  user1847609 Nov 28 '12 at 9:29

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.