Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.

I am trying to troubleshoot as to why I am getting the following error when I try log-in to the VPN using Shrew Soft VPN. What doesn't make sense is that it works on the same machine except that in a different ISP. Here's the error.

pre-shared key configured
bringing up tunnel ...
**negotiation timout occurred**
tunnel disabled
detached from key daemon

I suspected that it might be the NAT configuration and internal firewall configuration that prevents me from connecting. So, I got a router without any firewall. It didn't work. Now I tried directly connecting to the WAN interface without any in-between network resource going to the internet, it still the same. How do I troubleshoot this further? Anyone who has an experience on it?

share|improve this question

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.