Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.

Soooo, the latest redis requires tcl 8.5 (a few weeks ago, redis was happy with tcl 8.4).

Is there an rpm for tcl 8.5?

thanks!

share|improve this question
add comment

1 Answer

CentOS 6 has TCL 8.5.7. Probably time to retire those CentOS 5 beasts.

share|improve this answer
    
Oy, I thought it WAS Centos 6x.... It is actually 5.8... how can I get tcl 8.5x on it? Thx! –  samsmith Dec 4 '12 at 3:05
    
is there no way to do it in 5.x?I cant probably reinstall my server –  rjv Oct 22 '13 at 15:03
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.