Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.

I've mapped my domain users to a remote share, and I'm trying to get rid of the security warning that appears whenever a file is run from the remote share.

I've tried adding the FQDN to the intranet list with no prevail and I'm starting to go crazy. I've also turned off IE Enhanced Security Configuration for both Admins and Users.

The group policies are being applied, and I can see the FQDN in the intranet list in internet options.

Relevant group policy:

GP sniplet

Relevant security warning:

Warning dialog

share|improve this question
    
"a file is run" --- binary executable, "managed" (CLR-based) executable, data file opened via a file type association (which your description makes it look like, but want to avoid misunderstandings)? –  rackandboneman Dec 6 '12 at 10:36

1 Answer 1

up vote 0 down vote accepted

Turns out I just wasn't waiting long enough for the relevant GPO settings to propagate.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.