Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.

I opened "Active Directory Administrative Center" on our domain controller and when I add the criteria "Users with disabled/enabled accounts." it returns nothing, but I know we have users accounts listed in active directory.

share|improve this question
    
what happens when you do the following "dsquery user DC=yourdomain,DC=Com -o upn -name jon* -disabled " obviously with your domain info etc.. –  tony roth Dec 6 '12 at 15:33
2  
I have to say that ADAC is not a very intuitive tool. I couldn't figure out how to list users using that criteria either. –  joeqwerty Dec 6 '12 at 15:35
    
somewhat doesn't make sense to list accounts that are disabled and enabled, in this case it should show all users. –  tony roth Dec 6 '12 at 15:36
    
Tony, If it's a Boolean "and", then it should properly return 0 accounts. If it was an "or", then it would return all accounts. –  mfinni Dec 6 '12 at 15:40
    
yep I was bass ackwards on this.. –  tony roth Dec 6 '12 at 16:31
show 5 more comments

1 Answer 1

This worked for me - selecting that query brings up the condition, and you have to select if you meant "enabled" or "disabled". Make sure that the Scope is appropriate. Hit the "Search" button. Came right up for me.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.