Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.

I have simple server Windows 2008 Standart SP2 with Exchange 2007 with apply SP1. Only one DC and one Exchange server (not exist Edge) in the same server.

I have first distribution group by name "company@domain.com" with 10 users. Working with internal and external mail correctly.

I have second distribution group by name "shop@domain.com" with 3 users. Working with internal mail correctly, but external mail delivery failed 2 from 3 users. Only 1 users proclaims that external mail delivered correctly. Those 3 users they are too member of distribution group company@domain.com" .

I am not found in the eventlog any problem with Exchange server. Any user and any distribution group not check the box "Require that all senders are authenticated."

Any ideas on how to solve the problem?


New informations for this case

Hi all,

i am have enabled delivered NDR report in hub transport. If you request a return receipt in Outlook, then will deliver the answer:

"Your message has been successfully relayed to the following recipients, but the requested delivery status notifications may not be generated by the destination. shop@domain.com"

I recently tried create new user with name user1@damain.com and adding member of distribution group with name shop@domain.com. I sent external mail to shop@domain.com and i discovered through "Outlook Web Acces" that delivery external email to the mailbox of user1@domain.com failed (email has not been found in any folders and antivrus not used). Thick mail client MS Outlok he has never been used for this user. I am verified by use with another user acount through MS Outlook, you see that user1@domain.com is member of distribution group with name shop@domain.com. Then i am adding new user user1@domain.com to distribution group with name company@domain.com and i sending testing external e-mail, everything was alright (successfully relayed all members of distribution group company@domain.com). Delete and re-create the distribution group with name shop@domain.com had no effect on the functioning of.

I recently tried create new distribution group with name test@domain.com and adding to member same users as have distribution group with name shop@domain.com, then i sending testing external e-mail to test@domain.com, everything was alright (successfully relayed all members of distribution group test@domain.com).

I tried now delete distribution group with name shop@domain.com and next step functional distribution group with name test@domain.com rename shop@domain.com. This action had no be effect on the functioning of. Only one from many users external mail has been delivered successfully. :(

Thank you for reply

best regards Alex

share|improve this question
add comment

1 Answer 1

  1. Create a new distribution group and add the 3 members of "shop@domain.com" to it.
  2. Test the new dist-group for proper mail delivery both internal and external.
  3. If the new group is working, delete the old (broken) group and change the display name and smtp address of the new group to whatever they were for the old group.
share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.