Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.

I have installed SSL certificate on my server,I am applying https on some selected pages. for this I am using "WebPageSecurity".

I have set all required settings in my web.config as per below article:

http://code.google.com/p/securityswitch/wiki/GettingStarted

Now I am facing problem when trying to open Secure(https) pages an alert popup window opens that asking for username/password.

I am using IIS7 and also enable anonymous access, still it gives me alert popup window opens that asking for username/password.

Please suggest me where I am doing mistake/what I need to do now.

share|improve this question

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.