Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.

In one user mailbox anything sent from any distribution list in our domain shows up as being from 'System Administrator'.

It only happens when they are viewing the inbox using outlook (OWA is not affected), and its persisted across computers (though it did not happen immediately). When other users view the inbox from their outlook install (ie open users folder), everything appears as normal.

Other folders are not affected. if a message is moved into a subfolder, the sender displays properly.

Because of the persistence, and it only affecting one user, I suspect some user behavior is causing this, but i cannot determine what. Ive checked the contact list, and its not that.

share|improve this question

1 Answer 1

up vote 4 down vote accepted

I had the similar symptoms on an Outlook 2007 client connected to an Exchange 2003 server today:

  • Wrong senders name in the quick-view panel, but correct in the reading pane.

  • Corrected itself when moved to another folder, then back to the inbox

  • Persistent across Outlook profiles

  • Appeared fine in quickview when viewed in Outlook Web Access, or using "Open other Users's Folder" from another user's client.

Googling the problem lead to here as the only similar issue, which confirmed what I was thinking: That it was a User-based Outlook client issue.

Resetting the Outlook views for the user fixed the issue in my case:

  • Close Outlook

  • Press WinKey + R to bring out the run command

  • enter the command "outlook.exe /cleanviews", and press OK

Outlook will take a few seconds to reset the mailbox view, then open as normal. We have been unable to reproduce the issue since doing that. If you used roaming profiles (Which take all outlook settings) or an exchange server (Which replicates some view data), that would explain the problem persisting across computers.

Hope this answer helps you, or someone else.

share|improve this answer
    
this resolved the issue. thanks much! –  Devnull Jan 11 '13 at 14:32

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.