Take the 2-minute tour ×
Server Fault is a question and answer site for system and network administrators. It's 100% free, no registration required.

We have two servers that have Adaptec 6405 cards. Both servers have Adaptec Storage Manager installed. I also installed it on a Win 7 PC. I can't seem to get anything to appear regarding the controller cards. Both IP's show up in the left hand side. When I click on one, it says connecting to this port, but nothing else happens/appears.

I opened the firewall ports on both Win7 and the servers for ASM. Any ideas?

share|improve this question

1 Answer 1

Obviously should work if there are no problems on the network and if ASM is running on server side in background (check ports 3457x with nestat -an). I use different combinations of clients and servers with adaptec 5xxxx and 6xxx series since of production release - win+lin/lin+win/lin+lin - no problems.

Disable firewall completely, add host manually as remote host and try again - it should ask you for username and password for next step.

If you're still having any problems - maybe your ISP is dropping some packets. You can analyze them on both sides with Wireshark and compare sent and received data.

share|improve this answer
    
It's on the same LAN. I just opened the ports locally. It prompts me for User/Pass. If I enter it wrong, it will tell me its wrong. So obviously its making a connection. It just won't list the controller with the drives. –  Markaway Dec 11 '12 at 22:13
    
Try to disable firewall completely on server side. ASM is using several ports for communication. And it's using both UDP and TCP over IP. Probably one port is for authentication, another for discovery and the other one for data comm. p.s. only difference I can see with my configuration - I'm always using latest available ASM versions (same) on the both sides. –  GioMac Dec 11 '12 at 22:16
    
I'm using the same versions as well. I'll add the discovery port and UDP. –  Markaway Dec 11 '12 at 23:04
    
Disable firewall completely first, try to use ASM and you will know is that a problem with firewall or not. –  GioMac Dec 11 '12 at 23:26

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.