Take the 2-minute tour ×
Server Fault is a question and answer site for system and network administrators. It's 100% free, no registration required.

I'm having a problem with printers and remote desktop (terminal server).

At the moment, I have set the Session Host settings to not allow default local printer to be set as default in the terminal-session. The opposite was done via GPO earlier. After applying this setting through session host, only ONE user still has a problem with print on the terminal.

Disabled through Session Host config

This user is the only one having his local default printer connected via USB. His local printers get mapped to the terminal-server, and he is able to select the same printer as default, in his session (which is just like it should be). For HIM and only HIM, the default printer on terminal-server resets every time he logs out and back in.

Could this be related to his USB printer?

Is there any way of bypassing the session host settings for only ONE user? Which in turn will force his locally attached USB default printer to be his default on the terminal server?

Could/Should I apply a specific GPO for this user ONLY?

Any thoughts are most appreciated!

share|improve this question
1  
I'm curious if this could be related to his TS profile. I'd try renaming his profile to .old, and having him log in again to see if the problem is still happening. –  cole Dec 12 '12 at 13:12
    
I'll definitly give that a whirl! Thanks for the tip :) –  xstnc Dec 14 '12 at 9:09

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.