Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.

I am in the process of getting php5.2 to run alongside the main php 5.3.

i have a vps and many hosts i see have done something that allows their clients to just add AddHandler application/x-httpd-php52 .php to their htaccess and it works.

my main apache runs on apache_mod and i thought to just run 5.2 on cgi since i heard you can run both on mod.

so, I am wondering, what is the anatomy of these applications for addhandler? i can't seem to figure out what files i would need to recreate to make something for php 5.2.

p.s. i have followed these insstructions which has been quite succesful and it is infact working with virtualhosts, just weird errors in htaccess, ive asked about this in another question.

share|improve this question
    
And you want to install a PHP version, which is not supported for 2 years and has a large number of public security vulnerabilities, because you really want to have a rootkit installed on your server or what? –  Tometzky Dec 12 '12 at 21:05
    
old drupal modules to run in archives –  petergus Dec 13 '12 at 8:43

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.