Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.

I'm running CentOS 6.3 x64 on a Dell PowerEdge R520. I have run the following two commands as per This Wiki

sudo wget -q -O - http://linux.dell.com/repo/hardware/latest/bootstrap.cgi | bash  
sudo yum install srvadmin-all  

All the related services appear to be running. But, when I try to access

http://myserver:1311   

the page doesn't resolve.
When I try to access the webpage from the physical server, I am presented with a page that has 4 boxes and a question mark.

Any Help Is Much Appreciated.

EDIT: Apparently I suck a QA-ing.
The problem was what when I tried to access the OMSA webpage for my server from another machine, the page would be "unable to load". But, if I open a web browser while I'm at the server that I have OMSA installed on, then I am presented with a page containing four boxes and a question mark. Turns out that I just didn't have the appropriate ports open. My apologies to you all for not being clear and thank you all for your help.

share|improve this question
    
You might want to spell out exactly what "doesnt resolve" mean. Do you mean the hostname or is there a 404 or connection refused? You might also want to explain what "physical server" means. Is there some virtualisation invoved, do you mean different server or what? –  eckes Dec 13 '12 at 2:07
1  
Fixed the description –  Chris Powell Dec 13 '12 at 20:31

2 Answers 2

up vote 3 down vote accepted

It sounds like you need to open port 1311 in your firewall. (You may also want to restrict it to specific IP address ranges or other criteria, but this should get you going.)

share|improve this answer
    
That did it! I had to explicitly allow port 1311 and http and https. Thanks for the help! –  Chris Powell Dec 12 '12 at 19:30

That link is an https link by default. Have you tried using https:// instead of http://? Also, do you have an iptables rule that would block an inbound connection on port 1311?

share|improve this answer
    
Accessing the page at https:// also does not yield anything. I do not have an iptables block for port 1311. –  Chris Powell Dec 12 '12 at 19:10
    
My only reject line reads: REJECT all -- 0.0.0.0/0 0.0.0.0/0 reject-with icmp-host-prohibited –  Chris Powell Dec 12 '12 at 19:13
    
That is going to drop all traffic... –  MDMarra Dec 12 '12 at 19:19

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.