Take the 2-minute tour ×
Server Fault is a question and answer site for system and network administrators. It's 100% free, no registration required.

We have a SQL server that locally has about 6 physical drives mapped. However let's say G: is a mount point to the SAN, if I connect with my local machine and have a personal folder mapped locally as g:\userdata that transfers to the remote desktop session on the server overwriting the value of the 'NAME' of the share.

Here is the kicker, the G: on the server still has the right information but has the wrong label coming from the share on my PC.

Does anyone know how to prevent this from happening? My tick box for local resources is unchecked in my Microsoft RDP client.

share|improve this question
1  
Have you tried - Enable Do not allow drive redirection under Policy -> Computer Configuration -> Administrative Templates -> Windows Components -> Terminal Services -> Client/Server data redirection –  Zoredache Dec 12 '12 at 21:42
    
Can you post a screenshot of what you're referring to? –  joeqwerty Dec 12 '12 at 21:43
    
I guess I should have specified the OS as well. I'm running Windows 2008 server 64 Bit Enterprise. The option in GPO you specified doesn't exist in that location. I can't post a screenshot due to the nature of the server and the data being present in the directories. –  Chad Dec 12 '12 at 21:49
    
I am reviewing this "first time user" comment and suggest you make the tags more targeted by adding "rdp" "drivemapping" and "windows" –  eckes Dec 13 '12 at 2:12

1 Answer 1

open Remote Desktop Connection > Local Resources > More > Drives, and un-tick the drives locally.

Let us know how you go

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.