Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.

We seem to be having an issue with one of our remote offices, and their Outlook connectivity.

The office is connected to us using a VPN router which goes over one broadband line, while all internet traffic goes over another internet line.

Our exchange server is 2010, and has auto configured all accounts on the remote office's server. They have been set to use clientCAS.ourdomain.com, which also activates outlook anywhere HTTP access via outlook.ourdomain.com.

The DNS settings on the server are set primary and secondary both as servers here in our main office, so outlook.ourdomain.com and clientcas.ourdomain.com always resolve to internal addresses, meaning email traffic goes over the VPN.

The issue we are facing, is that if the VPN drops for a short period and rebuilds, outlook will receive e-mail, but gets connectivity errors when trying to send mail, move items/folders etc etc.

Flushing the DNS cache does nothing, and the only solution we found, was to reboot the server entirely.

Can anyone suggest any diagnosis procedures, or things to check as to why we are facing this issue.

Cheers

Eds

share|improve this question
    
Can you post the client settings for connecting to exchange? If the clients are connected via VPN and you have a DNS server resolving local requests, why not connect them normally instead of with Outlook Anywhere? –  DKNUCKLES Dec 13 '12 at 16:51
    
When we first set them up, we had the VPN connected, which meant that the Outlook autodiscover worked, and set up the Outlook clients on the server. The server name was: clientCAS.domain.com, and it also sets up outlook anywhere by default, pointing to: outlook.domain.com. We have an internal DNS entry for outlook.domain.com, which resolves to 10.1.3.80, but there is also an external entry which points to our firewall and mail server. Do you need any other settings? Thanks –  Eds Dec 14 '12 at 9:22

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.