Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.

We have two new servers running Windows Server 2008. One is a file server and one a DC. The file server is joined to the domain, but when we attempt to edit NTFS ACLs, domain objects are not available. Any ideas what may be going on?

share|improve this question
    
Can you clarify what you mean by "not available"? What are you seeing, and what are you expecting to see? Is the domain available and set as your search location when attempting to add objects? –  Shane Madden Dec 16 '12 at 1:05
    
Are you signing in with a domain account? –  EEAA Dec 16 '12 at 1:14
add comment

1 Answer

In the Select Users and Groups dialog box are you making sure that the Locations field is the domain and not the server? See below:

enter image description here

share|improve this answer
    
Yes, domain is available. I am signing in with a domain account. This is what I am doing: right click on folder, choose properties. Click on the Security tab. Click the Edit button to change permissions. Click Add to add an entry to the ACL. The dialog box appears to select Users or Groups. The object types selected include Users, Groups, or Built-in Security Principals. From this location: reads SERVERNAME. If I click on the Locations button, there is only one location available: SERVERNAME. The domain does not appear as an available location. –  user149797 Dec 16 '12 at 18:32
    
The domain controller was missing a forward looking zone in DNS. Problem solved. –  user149797 Dec 16 '12 at 20:26
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.