Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.

Got a new leased line network to our office that came with a SHDSL router (Watson). Currently, we are unable to use Sql Server management studio to connect to remote Sql databases. It errors out saying

A connection was successfully established with the server, but then an error occurred during the pre-login handshake. (provider: TCP Provider, error: 0 - The specified network name is no longer available.) (Microsoft SQL Server, Error: 64)

I logged into the Watson management panel and unblocked all the ports for TCP traffic (specified the range as 0 to 60000 and UDP as well - this include 1443 required for connecting to SQL Server).

The router is the only thing that has changed. We are able to connect to it from other networks just fine. Is there something we are missing here. Any help would be greatly appreciated.

share|improve this question
1  
Looks like a name resolution issue from the error you're getting. Any luck connecting to the server with its IP address? –  petrus Dec 16 '12 at 11:34
    
Well...it turned out that the ISPs IP address was rejected by the remote servers. They refreshed our IP Pools and it started working... –  user529265 Dec 23 '12 at 11:35

1 Answer 1

Start at the very lowest level of the OSI model when debugging things like this.

Is the cable in place?

Are the links up on both sides, both the SHDSL and the LAN side?

Do you have a valid IP address, and do you have ping connectivity in both directions from external - to WAN, and internal to LAN.

Do the DNS records point to the right places?

Is there a firewall on the router? Have you configured port forwarding? Turn on all the logging on both ends, and the router, and see if you can see the packets crossing the edge.

All very basic stuff.

Is it possible to convert the router into a bridge device, and use a better router for your edge device... All questions that only you can answer.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.