Take the 2-minute tour ×
Server Fault is a question and answer site for system and network administrators. It's 100% free, no registration required.

Updated today with yum update: qmail-scanner x86_64 1:2.10-8.el5.art atomic 349 k tortixd x86_64 2.2.23-8.el5.art asl-3.0 1.1 M tortixd-mod_ssl

no errors but after 15 minutes the servers started to be very slow and stopped responding.

We restarted it but no change, no shell access no emails and no websites

what could be the reason for this and how could we get it back?

On the screen that is connected directly to the server after a reboot it showed the processes that need to be run and then it stopped and starting flashing and showing:

call trace .... :blocked (for different processes)

What would that mean?Could anybody help? I'm quite new at this. How could I pass this and login to the server to check the cause?

Thanks

share|improve this question
    
pastebin the /var/log/messages –  Soham Chakraborty Dec 18 '12 at 0:55

1 Answer 1

Remove the packages which you updated and see if that helps. Also how you can confirm that server is slow if you can not reach the server so it could be something else too.

You ran yum update or yum update package-name.

Do you have access to the server physically or remotely. Please provide appropriate details so that other can help you.

Include all possible information like load average, logs for the services which you can not access etc.. it will give us some clue if you are unable to locate it. In case if you at all can not access it remotely then contact your DC techs.

There is only solution to those problems which exist.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.