Take the 2-minute tour ×
Server Fault is a question and answer site for system and network administrators. It's 100% free, no registration required.

I have a server running Windows Server 2008 R2 on a remote DC and another server running CentOS 6.2 (in another remote DC) which has a Samba configured too.

From my local machine I can access the samba share with the right permissions without problems. But when I try to connect to my samba share from the Windows Server 2008 machine it doesn't works.

I don't understand, I ran tcpdump on the samba machine, and the Windows server doesn't even sent the first packet to the samba machine. So, I think it must be some configuration with the Windows server.

share|improve this question
    
We need more information. Are the servers on the same LAN? How are you trying to access the Samba share, by name or by ip address? Do you get any error messages when trying to connect? Etc., etc. –  joeqwerty Dec 19 '12 at 15:16
    
They are in different LANs. I tried with both hostname and IP address. I get the basic error 53 network path not found. –  Gabriel Ferreira Rosalino Dec 19 '12 at 15:24
    
Also, I ran a NMAP on the windows server, and it says that the state of the ports 135, 139 and 445 is filtered. –  Gabriel Ferreira Rosalino Dec 19 '12 at 15:26
    
That would be for incoming connections to those ports, not for outgoing connections to those ports on another server. Can the Windows server tracert to the Samba server? –  joeqwerty Dec 19 '12 at 15:27
    
Yes, with no problems. I can even access other services, like SSH or HTTP on the samba server. –  Gabriel Ferreira Rosalino Dec 19 '12 at 15:29

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.