Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.

Receiving HTTP/1.1 503 Service Unavailable when trying to access exchange web access. Server 2003 & Exchange 2003 Have tried:

  • Deleting virtual directories and rebuilding them in IIS
  • Restarting
  • Dismounting & mounting the public folder store & mailbox store
  • It's not AppPoolQueueLength
  • Restarting all services (all proper ones are running)
  • Making it use ssl or not (regular http) -- same thing for both
  • Installing IIS & exchange 2003 on a new 2003 box as a new FE server, OWA on that gets same error.

Not sure why it's getting a 503... was working without an issue and randomly is stuck at this no matter what; ll users can still successfully connect and use via outlook, only the web access is having issues.

Any suggestions would be appreciated.

share|improve this question
    
Have you rebooted the server? What does the Pool Nonpaged Bytes perfmon counter look like? –  joeqwerty Dec 19 '12 at 17:03
    
Yes, have rebooted it several times; where would one find that? –  toups Dec 19 '12 at 17:19
    
Run perfmon and add the Pool Nonpaged Bytes counter from the Memory object. If it's over 100MB then that's likely the problem. –  joeqwerty Dec 19 '12 at 18:01
    
Seems to be sitting at 59-60 MB (62127500 bytes), so assuming it's not that. –  toups Dec 19 '12 at 18:12
    
No, I don't think it is based on those numbers. Unfortunately I don't have any other ideas. Sorry. –  joeqwerty Dec 19 '12 at 18:57
show 1 more comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.