Server Fault is a question and answer site for system and network administrators. It's 100% free, no registration required.

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I am doing a basic cloudstack install and go through all the steps but upon clicking on "Launch" I get the follow error that can be seen in this screen shot. The error is not very descriptive so not too sure what I am doing wrong.

Just to note, this is Centos6.3 and I was following the steps on the cloudstack website for their 4.0 version. The only thing installed on the server besides what is needed for cloudstack is CSF firewall.

Tried searching all over but no luck finding anyone with a similar issue.

Cloudstack error

When I click on "Back" it takes me to the screen to "Add Pod" screen when you insert the gateway, netmast, and ip range.

share|improve this question
you can check /var/log/cloud/cloud-management/management-server.log for information about why it failed - if you recreate the error, then you should see the issue in the logs. You may need to send more information on what you entered on each step prior to clicking create pod. The log file will be the best place to start. Also, cloudstack's validation checking is pretty poor, so make sure the subnets and gateway are match up and that any other config you are entering is also correct – Oli Dec 19 '12 at 18:49
Thanks for the detailed reply. The log file was very huge and I wasn't sure which related to the error I was receiving. However I was able to proceed further after doing what I said in my answer. As I continue testing, I will update this question if I find any additional useful information. – Damainman Dec 22 '12 at 10:48
up vote 0 down vote accepted

Wasn't sure how to close this question out.

  1. While researching for an answer my login session timed out.
  2. Upon logging back in, instead of the installer steps it just took me to the Cloudstack dashboard.
  3. From the cloudstack dashboard I was able to create the POD and didn't encounter any errors. It worked perfectly fine. This time however I just used private IP ranges instead of my public IP range, although I really can't say if that is what made it work or not.
share|improve this answer

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.