Take the 2-minute tour ×
Server Fault is a question and answer site for system and network administrators. It's 100% free, no registration required.

I have configured an Exhange account email@abc.com as primary mailbox and email@xyz.com as an IMAP account secondary mailbox in one Outlook 2010 profile. Everytime anyone sends me an invite to email@xyz.com it is received well in the mailbox, but it shows in the calendar of email@abc.com when I accept the invite.

The calendar of email@xyz.com is not showing as well in the calendar section. I have tried recreating the profile but couldn’t solve the problem. Please help.

share|improve this question
    
Is your Outlook patched? Make sure that all updates for it are installed. –  Bigbio2002 Dec 20 '12 at 15:07

1 Answer 1

This has nothing to do with IMAP, but with how Outlook manages calendars and profiles. IMAP does not even support the calendar concept. The only reason why "invites" show up fine is because Outlook interprets them as such, and any actions taken on them are associated with the default Outlook profile calendar.

You cannot associate a specific email address with a specific calendar under one profile. All appointment/meeting requests will always tie back to the default calendar, not any custom secondary calendars created.

If you look, your Calendar is not listed under your abc.com email account. It is on a different node entirely, because email accounts are not tied to Calendars. Additionally, if you set up an Internet Calendar (webcal), you will notice that you have an option to display the calendar on other computers that use the abc.com email address, since that is the main one of the profile. You will not have the option to associate with the xyz.com email address.

I gather this wasn't the answer you were hoping for, but unfortunately, the only way to separate out your calendars per email address as you want is to create a new Outlook profile (instructions here): http://support.microsoft.com/kb/829918

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.