Server Fault is a question and answer site for system and network administrators. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I'm using zimbra 6 (6.0.8_GA_2661.RHEL5_20100820051652 CentOS5) on CentOS 5 server

Zimbra is working fine.

Now I want to host some files on Apache.

I'm referring to this document on how to run Apache and Zimbra webmail on the same host.

But when I run below command gives an error

zmprov ms zimbraMailPort 81


ERROR: account.NO_SUCH_SERVER (no such server:

share|improve this question
What is the output of nmap localhost -p80,81 to check if the Apache web server port (80) and the zimbra port (81) are active. – JakeGould Nov 6 '14 at 22:02
up vote 1 down vote accepted

As it's pretty clear from the error, that the command is not able to resolve

To check the same, try this command at your terminal:

# host

I believe that it shouldn't work.

To fix the same, open your /etc/hosts file with vi command like this

# vi /etc/hosts

and create a entry like this


Save file and quit and try the command again.

share|improve this answer
i hv tried, domain resolving to ip address. has address – Kasun Dec 23 '12 at 13:13

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.