Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.

This is a two-part Rackspace Cloud Server (MS 2008 R2) / SonicWall VPN question:

  1. I am able to connect through RRAS from several client machines, and if I have the default gateway option checked I can browse the server by FQDN, but not the internet. If I deselect that option I can browse the internet (through my client machine's internet connection) but cannot ping the server's FQDN. It is interesting to note that I have an autoconfigured IP for the PPP connection on my client machine(s). How can I browse the server's shares while still utilizing my client machine's local internet connection?

  2. At a client site we are using a SonicWall TZ100, is there ANY way to get a site-to-site VPN running between that router and the cloud server (through RRAS)? I've searched around and had no luck getting anything to connect from the SonicWall.

I'd be happy to clarify technical details but am more interested in simply knowing if either of these solutions have been implemented yet. Thank you!

share|improve this question
    
I had trouble setting up a VPN using Hamachi and as best as I can tell the issue is that the VPC hosts do not allow "promiscuous" mode which is necessary for certain configurations. Hope that helps a tiny bit. –  CoreyH Jan 7 '13 at 15:52

1 Answer 1

I have never done such things but Windows Server 2008 support L2TP/IPsec based VPN connection with his RRAS service. Here are two web pages that explains how they work.

L2TP/IPsec : http://technet.microsoft.com/en-us/library/ff687761(v=ws.10).aspx

Here is what you should configure on the SonicWall: https://www.fuzeqna.com/sonicwallkb/consumer/kbdetail.asp?kbid=5378

With the desired parameters, you could configure a site-to-site VPN connection between your SonicWall appliance and the Windows Server 2008 R2 server.

Regards,

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.