Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.

I am unable to set ScreenSaver on windows Server 2008 R2 Terminal Server. It is in Workgroup, The ScreenSaver work fine if we take Console session, but it doesn't work in Remote Desktop Session.

I require because i want to display some policy with ScreenSaver to User. As per my Search i found that we can't set ScreenSaver in Window Server 2008 R2 Terminal Server.

Is there any Workaround.

share|improve this question

1 Answer 1

No.

The default behavior of the NT Kernel is to try and consume bandwidth. This prevents you from using the screensaver in both the client and server versions. In addition to the bandwidth required the RDP mechanism is not designed to support active video (without some additional roles/features enabled) and therefore the screensaver, even if enabled, would appear blocky and in a state of constantly buffering.

Regardless, you haven't really quantified your rationale for wanting to do this. There aren't many real-world reasons to do this outside of VDI, which you are obviously not doing in a workgroup mode.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.