Server Fault is a question and answer site for system and network administrators. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I hope someone can help me with this.

If I run the following test -

http://dnscheck.pingdom.com/?domain=www.empleosmadrid.es

I get the following error:

Delegation not found at parent. No delegation could be found at the parent, making your zone unreachable from the Internet.

I have tried googling the error but I am not finding much.

Does anyone know what the error means and how I can fix it?

share|improve this question

Try http://dnscheck.pingdom.com/?domain=www.empleosmadrid.es or http://www.intodns.com/empleosmadrid.es instead.

The error you were given means that the nameservers for empleosmadrid.es have not delegated the subdomain of www.empleosmadrid.es to a different set of nameservers.

The confusion I think you are having here is that the check you are performing is for a zone and not for a record. The www.empleosmadrid.es record is working fine. The empleosmadrid.es zone is working fine. The www.empleosmadrid.es zone doesn't exist, so you get an error message.

Of course, let me know if you are actually trying to delegate the www subdomain to a different set of nameservers, because if you are then you have a different problem.

If all you want to do is check that a record exists and returns the correct value, a simple dig www.empleosmadrid.es or nslookup www.empleosmadrid.es is enough for that. The IntoDNS check above includes a lookup for www.

share|improve this answer
    
This answer doesn't provide a solution... – Yeats Jul 12 at 17:04
    
The problem was that he was asking the wrong question. The solution I provided was two different ways to ask the right question. – Ladadadada Jul 13 at 14:34

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.