Take the 2-minute tour ×
Server Fault is a question and answer site for system and network administrators. It's 100% free, no registration required.

I was using a PHP script running on background to grab data and insert them into the mysql database... i stopped the PHP from logging and checked the table records, i found that its being changed about every second from a number to another, high to low, low to high..

I tried restarting : Apache, MySQL, the whole server and about everything..
and the same issue is still there,
i tried to enable mysql logging to see if its being affected by any queries and i found nothing is happening at all, that's kinda weird

now : Showing rows 0 - 29 (~24,8301 total, Query took 0.0001 sec)
second later : Showing rows 0 - 29 (~24,9981 total, Query took 0.0001 sec)
another second : Showing rows 0 - 29 (~25,7061 total, Query took 0.0001 sec)

One of the reasons i believe this is happening is because a recent change i made to php.ini.. i increased memory_limit from 128M to 512M .. i actually tried to decrease it to 128M as it was but the problem is still there

also.. when i login to PHPMyAdmin i get those errors on bottom :

The additional features for working with linked tables have been deactivated. To find out why click here. :

click here :

$cfg['Servers'][$i]['pmadb'] ...    OK
$cfg['Servers'][$i]['relation'] ... not OK [ Documentation ]
General relation features: Disabled

$cfg['Servers'][$i]['table_info'] ...   not OK [ Documentation ]
Display Features: Disabled

$cfg['Servers'][$i]['table_coords'] ... not OK [ Documentation ]
$cfg['Servers'][$i]['pdf_pages'] ...    not OK [ Documentation ]
Creation of PDFs: Disabled

$cfg['Servers'][$i]['column_info'] ...  OK
Displaying Column Comments: Enabled
Browser transformation: Enabled

$cfg['Servers'][$i]['bookmarktable'] ...    OK
Bookmarked SQL query: Enabled

$cfg['Servers'][$i]['history'] ...  not OK [ Documentation ]
SQL history: Disabled

$cfg['Servers'][$i]['designer_coords'] ...  not OK [ Documentation ]
Designer: Disabled

$cfg['Servers'][$i]['tracking'] ... not OK [ Documentation ]
Tracking: Disabled

and the other error :

Server running with Suhosin. Please refer to documentation for possible issues.

^ i think this one is new, i used to login and see one error and it was normal but i think this one is new.. however i tried to disable Suhosin but the problem is still there..

one other weird thing.. i tried to rename the whole database name and it actually made a duplicate but the thing is.. both now are having the problem .. !

What could be causing this ? im using debian

share|improve this question

1 Answer 1

Nevermind guys, i found that PHPMyAdmin was messed up, i manually extracted the count from command line and they were fine, It needs to be re-installed

share|improve this answer

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.