Take the 2-minute tour ×
Server Fault is a question and answer site for system and network administrators. It's 100% free, no registration required.

I'm trying to enable 'sa' account in SQL Server 2008 through the MS SQL Server Management Studio Express. When I set the properties through the 'Properties' section of the login and click Ok, there are no error messages! But when I revisit the properties, password is rolled back to the previous one.

enter image description here

enter image description here

Ultimately can't access the account!

enter image description here

share|improve this question
    
sorry if you have checked this but does the user you are making the changes as have the sysadmin privilege? –  Tim Alexander Dec 27 '12 at 12:07
    
@Time Alexander I run the MSSQLSMSE as administrator, and log to windows as administrator! –  CRoshanLG Dec 27 '12 at 13:25
    
Check your logs and see what the error state is to get a better idea of the problem. And post it here if you want help. –  HopelessN00b Dec 27 '12 at 13:43
    
Got the issue solved with this --> link –  CRoshanLG Dec 27 '12 at 14:25
    
not sure how that solved it when your screenshots show the account is enabled already? –  Tim Alexander Dec 27 '12 at 14:29

1 Answer 1

up vote 1 down vote accepted

Got this issue solved by enabling "SQL Server and Windows Authentication mode" in the server properties.

enter image description here

Got help from this article.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.