Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.

I have recently followed this tutorial to set up a mailserver on my Debian Linux box.

When I try to authenticate myself with telnet it just kicks me out if I don't specify a domain name and when I do authentication fails because there is no such user as 'username@mydomain.tld'.

Here is from auth.log:

Dec 30 04:27:24 [DOMAIN] dovecot-auth: pam_unix(dovecot:auth): authentication failure; logname= uid=0 euid=0 tty=dovecot ruser=[USER]@[DOMAIN].[TLD] rhost=127.0.1.1

What have I done wrong. I also tried logging on with Thunderbird without any luck.

share|improve this question
    
Have you created an user for authentication. If you have installed squirrelmail then you should also create a default account for authenticating it. What are the option you have provided while running /usr/sbin/squirrelmail-configure. –  PratapSingh Dec 30 '12 at 4:26
    
I did not install squirrelmail because I don't want to use web based mail. Instead I want to use Mozilla Thunderbird or something similar. –  Akke Dec 30 '12 at 11:41
    
And of course my iPhone's mail client –  Akke Dec 30 '12 at 11:41
    
as far as I understand this setup should not work. If you can give some more inputs on your authentication configuration then some one might be able to give you the solution. –  PratapSingh Dec 30 '12 at 16:37
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.