Server Fault is a question and answer site for system and network administrators. It's 100% free, no registration required.

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

since a month or two i cannot update package on my ubuntu server. The problem concern the mysql package which seems newer on the server that the minimum required ?? :

lm@s8:~# sudo apt-get upgrade -f
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances
Lecture des informations d'état... Fait
Correction des dépendances... Fait
Les paquets suivants seront mis à jour :
  mysql-server mysql-server-5.5
2 mis à jour, 0 nouvellement installés, 0 à enlever et 0 non mis à jour.
2 partiellement installés ou enlevés.
Il est nécessaire de prendre 0 o/8 842 ko dans les archives.
Après cette opération, 14,3 ko d'espace disque supplémentaires seront utilisés.
Souhaitez-vous continuer [O/n] ?
dpkg : des problèmes de dépendances empêchent la configuration de mysql-server-5.5 :
 mysql-server-5.5 dépend de mysql-server-core-5.5 (= 5.5.24-0ubuntu0.12.04.1) ; cependant :
  La version de mysql-server-core-5.5 sur le système est 5.5.28-0ubuntu0.12.04.3.

can anybody tell me how to clean this with the minimum sql interruption please ?Thanks in advance

share|improve this question

solved by running sudo aptitude install -f

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.