Take the 2-minute tour ×
Server Fault is a question and answer site for system and network administrators. It's 100% free, no registration required.

For some reason. any driver i'm installing customary, like Virtual Sound Card drivers, do not initialize after reboot.

I tried virtual sound card drivers, they initialize fine when installing, but after reboot i cant see the device in sound devices. (the plugin is listed in device manager though)

I tried the following:

Virtual Audio Cable

Is there any settings i need to know that is related to saving such configurations for a user before a restart?

Im using Windows Server 2012.

share|improve this question
1  
Please post your solution as an answer and mark it accepted when you are able. This will help others when searching for issues like this. –  jscott Jan 2 '13 at 14:17
    
i tried but i have 8 points which forbids me..if you could vote up i might be able to :) –  TonalDev Jan 2 '13 at 14:20
    
Weird -- The privileges table indicates you should only need 1 rep to post a question or answer. In addition, I see that you answered, then deleted, on your other question. –  jscott Jan 2 '13 at 14:27
    
yup, i posted in the wrong question lol..thank you..answer posted. –  TonalDev Jan 2 '13 at 14:39

1 Answer 1

The problem was that those drivers didn't have a digital signature and needed to be signed manually..in a way.

This guide was very helpfull for those who stumble upon this problem:

http://www.justinscustomcomputers.com/vent.html

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.