Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.

I Commented out custom_log in /etc/httpd/conf/httpd.conf but Apache still outputs access_log in /var/log/httpd/access_log

How can I disable access_log?

share|improve this question
    
Did you reload the server configuration after commenting it out? –  Jenny D Jan 2 '13 at 15:13
    
Yes I did, actually I disabled CustomLog in my Virtualhost but there is no log option pointing to /var/log/httpd/access_log in httpd.conf –  Super Mario Jan 2 '13 at 15:23

1 Answer 1

Can you check this and see if it helps you or not.

lsof | grep /var/log/httpd/access_log

Once you get the pid, grep it with ps and see the time, is it running after service reload ?

This may help to see if the path it still accessed by the application (even after reload)

Thanks

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.