Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.

I installed LinQPad 4.0 on my machine.

LinQPad can talk to local database servers on my machine, but cannot communicate or add a connection to network database servers on the network.

SQL2008 Management studio on my same machine can talk to these network servers, but SQL2012 management studio cannot. The error it reports shown in image below.

I have checked the connectivity and network access to these network database servers from my machine, SQl2008 Mgmnt Studio can talk so that that should not be an issue. Turned OFF Firewall, etc.

Error: A connection was established with the server, but than an error occurred during the pre-login handshake.(Provider:SSL Provider, error 0. The Operation has timed out))

share|improve this question
    
You can still add a link to your image, someone will be able to embed it. –  j0k Jan 2 '13 at 19:45
add comment

1 Answer

Based on that error message you are attempting to connect over an encrypted connection. If that's the case I'd disable that setting in the connection string and try connecting again. By default SQL Server connections aren't SSL encrypted.

share|improve this answer
    
How and where would you disable the encryption setting while adding a new connection to the LINQ or SQL2012 Management Studio..? –  Mohan Deval Jan 2 '13 at 20:57
    
In SSMS being up the connection dialog box and click the options button. There's an "Encrypt Connection" check box. That'll need to be unchecked. Also click Start then Run. Type in "cliconfg" and click OK. Make sure that the "Force protocol encryption" option there is unchecked as well. –  mrdenny Jan 5 '13 at 2:00
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.