Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.

Lately I've found that some sites and IP addresses aren't accessible. Some include forums and games website and even some commercial products that aren't related to each other or any malicious activities.

  • I used tracreroute/ping from router and PC and I got timeouts on both (tracert and traceroute on both gave timeouts).
  • I've tried to use Google's DNS instead of OpenDNS but still same result (nslookup resolved to correct IP on both)

Then I tried that same sites over a VPN and they just worked fine.

Now I want to know if those sites have IP bans or is it some ISP problems ?
Is there a way to find where the problem is ?

EDIT

traceroutes from my router

address: openvpn.net
 # ADDRESS                                 RT1   RT2   RT3   STATUS            
 1 192.168.1.1                             1ms   1ms   1ms                     
 2 0.0.0.0                                 0ms   0ms   0ms                     
 3 172.18.1.85                             0ms   0ms   5ms                     
 4 172.18.1.30                             10ms  13ms  26ms  <MPLS:L=16199,E...  
 5 172.20.3.41                             14ms  13ms  12ms  <MPLS:L=16314,E...  
 6 172.19.1.49                             10ms  9ms   10ms  <MPLS:L=340004,...  
 7 172.19.1.173                            19ms  11ms  10ms                    
 8 212.73.206.21                           75ms  76ms  76ms                    
 9 4.69.139.247                            83ms  87ms  83ms  <MPLS:L=1386,E=0>   
10 4.69.161.65                             87ms  80ms  92ms  <MPLS:L=1234,E=0>   
11 4.69.137.62                             175ms 165ms 173ms <MPLS:L=1346,E=0>   
12 4.69.134.150                            190ms 151ms 176ms <MPLS:L=1375,E=0>   
13 4.69.149.82                             173ms 157ms 172ms                   
14 4.53.116.66                             175ms 197ms 180ms                   
15 173.192.18.195                          185ms 168ms 158ms <MPLS:L=370618,...  
16 173.192.18.155                          162ms 162ms 162ms <MPLS:L=341900,...  
17 173.192.18.131                          211ms 182ms 184ms <MPLS:L=525358,...  
18 173.192.18.168                          189ms 189ms 187ms <MPLS:L=619937,...  
19 173.192.18.144                          231ms 225ms 227ms                   
20 173.192.18.199                          231ms 221ms 222ms                   
21 67.228.118.134                          225ms 224ms 225ms                   
22 0.0.0.0                                 0ms   0ms   0ms                     
23 0.0.0.0                                 0ms   0ms   0ms                     
24 0.0.0.0                                 0ms   0ms   0ms                     
25 0.0.0.0                                 0ms   0ms   0ms                     
26 0.0.0.0                                 0ms   0ms   0ms                     
27 0.0.0.0                                 0ms   0ms   0ms                     
share|improve this question
    
Having the same problem now; there must be some trouble with part of the world's DNS infrastructure. If it is indeed so, your question may be retitled as "How do I track the status of world's DNS infrastructure?" to fit within the SF's charter. –  Deer Hunter Jan 5 '13 at 12:24
    
That's Interesting .. as far as i know that shouldn't happen worldwide ! .. i mean that would be crazy ! –  VirusEcks Jan 5 '13 at 12:30
    
Can you provide example websites with the traceroutes, hard to say if it is something to do with your ISP or just happens that those websites are down at the same time –  Epaphus Jan 5 '13 at 12:33
    
You said that the traceroute gave a timeout. At which point in the traceroute did you get the timeout? Paste the whole thing into your question if you can. This will help narrow down exactly where (and hopefully what) the problem is. –  Ladadadada Jan 5 '13 at 12:36
    
@Epaphus websites aren't down they are online and work fine on vpn but in-accessible on normal for some reason .. –  VirusEcks Jan 5 '13 at 13:00

1 Answer 1

I'm seeing the same thing you are.

Using openvpn.net as an example, a traceroute from my home works fine and completes every hop up to the target, which was the next hop after 67.228.118.134. A traceroute from EC2 goes two hops further than 67.228.118.134 and then times out after that. Curl also fails to connect from EC2 and works from my home.

The traceroute from EC2 is also quite different every time and often each of the three checks done for each hop are different within the networklayer.com/softlayer.com network. The traceroute from my home is identical every time.

I suspect that there are routing issues with SoftLayer and that all the websites you are having trouble visiting are using SoftLayer. SoftLayer's status page doesn't show much apart from from scheduled maintenance in a few days time.

share|improve this answer
    
Thanks for the Reply .. indeed some of those inaccessible sites are US ones .. but what about European ones ? –  VirusEcks Jan 5 '13 at 13:50
    
SoftLayer also have European and Asian datacentres. It's also possible that the other sites you're wondering about are down for a different reason. –  Ladadadada Jan 5 '13 at 13:52
    
like i said before all the sites are up and running ( i can view them using vpn ) but without vpn i get timeouts ! –  VirusEcks Jan 5 '13 at 14:16

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.