Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.

We have comcast business class internet with 5 static IPs. 4 out of 5 of them are assigned to a server that sits right behind the smc. The smc has DHCP disabled so it should be in pass through mode.

Everything was working fine this morning, but tonight I tried to RDP into the server... no connection. so I tried a ping... No reply. I went and pinged all four of the ips. (first three bytes redacted)

  1. 0.0.0.130 --> Ping fails
  2. 0.0.0.131 --> Ping succeeds
  3. 0.0.0.132 --> Ping fails
  4. 0.0.0.133 --> Ping succeeds

its very strange. again, these were working in the morning, but now they are like this.

When I restart my computer, but before I login and ping it again, all succeed. As soon as I RDP in, the .131 and .132 both fail.

Im sure its not my end. I have a website sitting on the .132 and my phone and http://www.downforeveryoneorjustme.com/ says that the site is also down.

All statics are on the same nic and all configured the same way.

Update

looks like the failed pings are not from RDP starting. While the machine is finishing up its boot it can be pinged on all of its ips, then they drop out.

I cannot find anything in the Event Viewer around the time the ping drops out

Server is running Windows Server 2012

share|improve this question
    
Please elaborate on SMC device. Have you configured DMZ or server services on the SMC like port mapping, etc? –  Chetan Bhargava Jan 9 '13 at 4:13
    
There is not port forwarding on the smc. the server is directly connected to the smc and is just setup with the static ips. DMZ should not be configured –  Adam Schiavone Jan 9 '13 at 4:15
    
What kind of device is SMC? –  Chetan Bhargava Jan 9 '13 at 4:17
    
Its the comcast business class modem. Im not near it right now, so I dont think I can get you a model number. –  Adam Schiavone Jan 9 '13 at 4:19
    
Please improve your post by adding more details. It could be ICMP echo is disabled on the server or devices. –  Chetan Bhargava Jan 9 '13 at 4:41

1 Answer 1

Problem solved!

Seems stupid of me that I ignored windows's very clear warning. I have two nics on the computer. One was connected directly to the SMC, but the other was on a private network. As soon as I disabled the Private interface the server could be contacted through ping on all four IPs

Everything seemed ok up until now.

But I would still like to know why...

I never really paid much attention to why this was, but it seemed to always work fine dispite windows's warnings.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.