Take the 2-minute tour ×
Server Fault is a question and answer site for system and network administrators. It's 100% free, no registration required.

I have a EC2 Ubuntu server on Amazon cloud and I'm trying to clone an instance "X" by creating a snapshot of the instance and creating an AMI from that snapshot. The problem is: When creating the AMI, the Kernel used in the instance "X" is not available and if I choose another one, the server isn't booting correctly.

Steps that I've done -Kernel ID of instance "X" is aki-825ea7eb -The default kernel was choose at installation time for instance "X" -Created a snapshot of the instace "X" root volume -Create AMI from that snapshot ( try to choose the kernel aki-825ea7eb, but it's not available.

Any help would be greatly appreciate.

Thanks Dan

share|improve this question
    
Problem Solved. The Arch selected was not the right one, so the Kernel was obviously not available. –  Dan Jan 14 '13 at 1:23

1 Answer 1

I have the exact same problem, but unfortunately not the same easy solution. I'm trying to migrate an EBS-backed Ubuntu server from East-1a to West (Oregon), but the aki is not available (aki-427d952b). Just to make sure, I tried both architectures, but it's just not there. Are kernel ids region-specific?

share|improve this answer
    
Please do not answer a question with a "me too" answer, its not helpful. –  mdpc Feb 1 '13 at 2:50

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.