Take the 2-minute tour ×
Server Fault is a question and answer site for system and network administrators. It's 100% free, no registration required.

My computer recently attempted to run a backup and failed with the above error code. I tried creating a new backup on removable media, again this failed. I watched where the backup failed and found some files that were behaving oddly, including one that was nameless, without file type, size or properties. The more I deleted, the more I found.

I ran an update install of vista to repair my system files to no avail. Saved all my files to removable media and did a clean install, and still no joy. Oddly, my PHP folder survived the clean install. Deleted it, no luck.

I have run memory and hard disk diagnostics and everything looks fine. Most perplexing. Any help would be appreciated. I have started a thread on the Microsoft Answers forum and started a dialogue with Dell, my comp manufacturer, about it.

share|improve this question

2 Answers 2

up vote 1 down vote accepted

Okay, so the fix, which cost me £75 from Dell Tech Support, was to clean install Vista again, this time removing all partitions. I couldn't believe it when it worked - the recovery partition was nothing to do with the problem, but it worked. Grr. Oh well, you learn something new every day, and now I know for future.

share|improve this answer

Use a partitioning tool (Disk Management might tell you) to determine if your main partition is set to Active. There is a known issue where third-party boot managers kill the Complete PC Backup. I'm guessing PC manufacturers may have a recovery or diagnostics partition set as the active, booting partition.

share|improve this answer
    
Hm, I will investigate that, but my backup used to work fine, and I haven't made any changes to the partition. I did run ubuntu from disk, just once, and it promised to make no changes to my system, but coincidentally it is since doing that that I have problems. –  user14647 Jul 28 '09 at 10:14

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.