Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.

I install Deployment Manager and Application Server on different servers each one exist on different zone as following :

1- Deployment Manager : Web Zone .

2- Application Server : App Zone .

What are that ports should be open it between these two zone ?

share|improve this question
1  
butchberlemann's answer links to the ports already, but I just wanted to add that you also need to make sure you open the ports for the Node Agents, not just the Application Servers. –  BennyInc Jan 15 '13 at 8:54

1 Answer 1

Not sure what version of WAS your running but here is a listing of the 6.1 ports Port number settings in WebSphere Application Server versions.

share|improve this answer
    
Welcome to Server Fault - we generally prefer answers that have more content than just a link somewhere else, so that if the link ever disappears the answer is still valuable. Could you please improve your answer by listing the most common/useful WebSphere ports here? –  voretaq7 Jan 14 '13 at 16:17
    
voretaq7 you must not work with IBM products much, just finding a useful link is a huge help. –  butchberlemann Jan 15 '13 at 15:16
    
Actually I've got pretty extensive experience with IBM products. I've also got extensive experience with the "useful link" disappearing. Again: Please read the post I linked to and consider revising your answer to be useful when the link goes away. –  voretaq7 Jan 15 '13 at 16:11
    
I'm Using version 7.0 –  Eng Al-Rawabdeh Jan 16 '13 at 5:46

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.