Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.

Our IT dept is going to use 7rc1**(7100)** 64 bit.

Unfortunately we are having an issue with OfficeScan. On install attempt it is saying we need to be member's of Administrators. I double checked and we are. Also, UAC is turned off. We were able to use it under build 7000 of the BETA but now, nadda.

An there site, HERE, it states that they*(will??)* support Windows 7.

Has anyone else experienced this? Thoughts on a fix?

EDIT 1

I have gotten past the privledges issue but I am now getting an "incompatible driver" warning. I triple checked and it is stated that TrendMicro supports 7 and I even found a few (unreachable) references to users who have it running.

Is there anything else I should check? How do I verify that my components are all up to date?

Ideas?

share|improve this question
    
Windows 7 has not been released yet, so I doubt OfficeScan will be compatible. You may have better luck contacting Trend Micro, they may have a beta version you could test with Windows 7 esupport.trendmicro.com –  stukelly May 6 '09 at 22:29
    
While I agree that Win 7 hasn't been released there are various documents that state OfficeScan 8.0 supports Win 7. Also, It worked for us in Beta perfectly. –  Refracted Paladin May 12 '09 at 13:50
    
Even McAfee worked fine in Beta, however the RC contains the complete and finally incompatible program list, and therefore a lot of applications do not work. Trend is on the official Windows 7 Anti VIrus provider page, and it seems like you need the latest beta for official support. –  Diago May 14 '09 at 21:25
    
Please note, last comment made regarding Trend Beta since I didn't see the answer right at the bottom. Please ignore the beta comment. –  Diago May 14 '09 at 21:25

3 Answers 3

There's an ACL bug in the 32-bit RC, this might have something to do with it.

Hotfix is available through WU.

share|improve this answer
    
Thank you for the response. I forgot to add 64bit as one of my parameters. –  Refracted Paladin May 12 '09 at 13:52
up vote 1 down vote accepted

Updating to the latest components(as of 5/13/2009) from TrendMicro fixed this issue.

Thanks to all who gave there time.

share|improve this answer

Have you tried running the exe under Vista compatibility mode? I've had to use this to install some applications on Win7 rc1.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.