Take the 2-minute tour ×
Server Fault is a question and answer site for system and network administrators. It's 100% free, no registration required.

I'm not really an Office Communications Server expert, but just trying to resolve some seemingly minor issues with a new install...

The following error is occurring in the OCS event log, and when I try to visit https://servername:444/LiveServer/MCUFactory in Internet Explorer to test the address, I just get a "page cannot be displayed" error. I can telnet to port 444 on the server and verify that the port is open and listening. Any ideas?

Event Type: Error
Event Source:   OCS MCU Infrastructure
Event Category: (1022)
Event ID:   61013
Date:   	7/28/2009
Time:   	8:47:42 AM
User:   	N/A
Computer:   COMM2
Description:
The process DataMCUSvc(1284) failed to send health notifications to the MCU factory at https://servername:444/LiveServer/MCUFactory/. 
Failure occurrences: 29, since 7/28/2009 8:40:27 AM.

For more information, see Help and Support Center at http://go.microsoft.com/fwlink/events.asp.
share|improve this question

1 Answer 1

Here's a MS Forums post where someone claims to have resolved this by removing extraneous root CA certs. I'd be a little wary on that one, but hey...

Here's another one that says to check things like cert trusts and that the cert is enabled for all purposes.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.