Take the 2-minute tour ×
Server Fault is a question and answer site for system and network administrators. It's 100% free, no registration required.

I've searched and cannot find an answer anywhere. I'm running windows and looking to do the following:

  • connect to my work's VPN
  • have all traffic directed to *.businessname.com sent through the VPN
  • have all other traffic directed through my normal internet connection

I've set up split tunneling by doing the following

  1. On the Network Connections window, right-click the VPN connection and select Properties.
  2. Select the Network tab and double-click Internet Protocol (TCP/IP).
  3. Click the Advanced button and uncheck Use default gateway on remote network.
  4. Click OK on the dialog boxes to save changes.

When I do this, I can connect to the internet just fine, but whenever I try to connect to anything over the VPN, I cannot. I've tried using the specific IP addresses of the computers, as well as the computer/hostnames.

If I re-check the "Use default gateway on remote network" setting, I can connect to the intranet/computers over the VPN just fine, but all traffic goes through the VPN.

There are 2 problems I can see: 1) using the IP address instead of hostname does not work, and 2) I don't know all of the IP addresses I'll need, but I do know the FQDN for everything I'll connect to ends with businessname.com

Is what I'm attempting to do even possible, and if so, can you direct me, or instruct me on how to set this up?

Thanks in advance!

share|improve this question
Typically the concentrator on the other side has to ALLOW split-tunneling. –  SpacemanSpiff Jan 17 '13 at 3:10
I was thinking this might be the case. I haven't checked into it yet. Thanks. –  Chris S. Jan 17 '13 at 17:45
Turns out that my company does not have split-tunneling capability at the moment. Thanks! –  Chris S. Jan 25 '13 at 21:25

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.