Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.

I am trying to create a virtual lab, but have an error with the host options. We have 2 production hosts and one host I'm using for testing. When I try create a virtual lab, I get and error under the host tab for the folder/resources pool section. I've tried googling this and don't seem to get results related to this. Can someone please share some advice or point me in the right direction? Any help will be greatly appreciated. enter image description here

share|improve this question
add comment

1 Answer

Ok, so I just randomly tried something and worked this out. I was Adding the host as a standalone rather than through the vCenter server. Now all is great.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.