Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.

I am loving remote desktop in Windows Server 2012. One problem - I can't figure out how to enable sound. The usual remote desktop/terminal services tools are missing in 2012. (See tsconfig.msc / tsadmin.msc in Server 2012 on this site)

I have changed local group policy and set "Allow audio and video playback redirection" to enabled, which did not solve my problem. That's the only setting I can find.

This server is not part of a domain.

share|improve this question

1 Answer 1

up vote 2 down vote accepted

The Windows Audio and Windows Audio Endpoint Builder services must be running in order for audio to work. The second service doesn't run automatically in Windows Server 2012. Change the service to start automatically, start it, and you're good to go.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.