Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.

I've installed OpenERP 7 on Ubuntu server 12.04.1 on a virtualbox 4.2.6. I followed this useful tutorial. But almost at the end, when I start the openerp server I get several lines of information on the log, including this one:

WARNING ? openerp.addons.google_docs.google_docs:
Please install latest gdata-python-client from
http://code.google.com/p/gdata-python-client/downloads/list

At the end of step 6 of the tutorial the author points out that he had same warning. He then executed:

sudo apt-get install python-pip
sudo pip install gdata --upgrade

And the warning was gone. Not in my case. So after this action I manually downloaded the last version package and succesfully re-installed, but with same result, I’m still getting the warning message.

Any clue on what could be wrong?

share|improve this question

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.