Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.

I'm using a Ubuntu VPS with Fasthosts in the UK. I have a Drupal site on the box and just installed the PennMUSH server.

If I telnet to localhost (port 4201) from the box itself, PennMUSH responds.

If I do netstat -ltnup , I can see PennMUSH is listening on port 4201.

However, I cannot connect via telnet on port 4201 from outside the server.

If I disable ufw and turn off iptables filtering as per How to start/stop iptables on Ubuntu?, there is no change.

Obviously ssh is working fine. Am I missing something?

share|improve this question
1  
Did you confirm that PennMUSH is listening on the IP you're trying to connect to? –  gparent Jan 29 '13 at 21:22
    
Add the output of netstat. Is it listening on loopback only (127.0.0.1)? –  bonsaiviking Jan 29 '13 at 21:26

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.