Server Fault is a question and answer site for system and network administrators. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

This question already has an answer here:

So I have a website that runs through wamp however if you type a path in the address bar, you get an index of the directory, which I don't want

I have already tried to add a .htaccess file in the directory to stop it indexing (saying IgnoreIndex *) and went into the apache httpd.conf file and changing

Include conf/extra/httpd-autoindex.conf

to:

# Include conf/extra/httpd-autoindex.conf 

however none have worked... I have tried restarting my server, restarting services, but nothing... Help?

share|improve this question

marked as duplicate by HopelessN00b Feb 25 '15 at 6:55

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

You'll need a line

Options -Indexes

in your configuration, either via .htaccess or the httpd.conf.

http://httpd.apache.org/docs/2.2/mod/core.html#options

share|improve this answer

Not the answer you're looking for? Browse other questions tagged or ask your own question.