Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.

I have this weird issue on Windows 7 64bit desktop, I am trying to lock it down from Internet usage (it's a stand alone machine with several local users), so I use local GP. Well, I enabled the policy [click here to see]

But it's still goes to auto detection [click here to see]

I am not really sure how to fix the issue. Any suggestions?

EDIT 1.II.2013 10.48

I also should mention, I did run gpudate /force and it was successful each time.

share|improve this question
1  
The "Automatically detect settings" option is controlled by the GPO setting directly above the one you're showing in your screenshot. –  joeqwerty Feb 1 '13 at 0:37
    
@joeqwerty That should be controlled by that, but it is not. I can still go to any website (I know it's not shown on the screenshot, but we have about 5 exceptions). –  George Feb 1 '13 at 15:36
    
I didn't say that the setting would resolve the issue, I was merely pointing out that the "Automatically detect settings" GPO setting was above the setting you originally showed. Now, getting it working the way you want is another matter. –  joeqwerty Feb 2 '13 at 0:47
    
Why are you trying to do it this way? Do you have a proxy server in place? –  JohnThePro Feb 4 '13 at 22:28
    
@JohnThePro The idea here is to let users have limited web access and only to approved websites –  George Feb 5 '13 at 17:45
show 1 more comment

1 Answer

up vote 3 down vote accepted

I'd recommend taking a look at this article here. It basically gives you a step by step on how to accomplish what you're trying to do, in the way you're trying to do it.

http://www.grouppolicy.biz/2010/07/how-to-use-group-policy-to-allow-or-block-urls/

Me personally, I would either install a program that runs as a service that you can use to restrict internet access, or use a service like OpenDNS to filter your internet traffic as well (or both!). There are free options for both, without having to use group policy.

share|improve this answer
    
That did it! Thank you so much!!! –  George Feb 5 '13 at 21:20
    
Glad I could help. :) –  JohnThePro Feb 5 '13 at 21:25
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.